Unable to unlock my tank

Home Forums DayZ Epoch Unable to unlock my tank

This topic contains 9 replies, has 2 voices, and was last updated by  carcus 12 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4107

    Abe
    Participant

    Hi Carcus,
    Would you be able to unlock my tank, I’ve tried after a number of resets and the upgrade and it is still locked.
    Can you unlock it next when ypu are online.
    Cheers

    #4108

    carcus
    Keymaster

    No problem, I’ll try but even admins can’t open other peoples vehicles. I have an option on my custom written admin menu though which I’ll try otherwise will arrange a replacement for you.

    #4109

    carcus
    Keymaster

    Or if you just blow it up I’ll give you cash in the database to buy another.

    #4110

    Abe
    Participant

    No worries I’ll delete it then, and buy another one.
    Cheers

    #4111

    Abe
    Participant

    I forgot to mention I keep getting kicked off while driving, so have updated my battleye files, so from your updates it’s a Arma update issue, and not my battleye.

    #4112

    carcus
    Keymaster

    Ok thanks. Which tank was it and how much? I’ll transfer over some cash.

    #4117

    Abe
    Participant

    It was a M1A2 Slammer UP,
    Also some of the brown dot traders have been spawning vehicles on themselves and killing the player. It’s happened to a couple of players including myself.
    Cheers

    #4118

    carcus
    Keymaster

    Have added to your bank account Abe. That’s a known Epoch bug unfortunately, how I was planning to get around that was to perhaps only allow vehicles to be spawned from black/safe dot traders as they seem to be a bit more reliable.

    #4120

    Abe
    Participant

    Thanks, I’ve been having problems being kicked for wrong signature and now when I try to delete the tank with F5 Arma boots me out of the game completely.
    I verified the Arma files which seems to fix the wrong signature problem now looking at the F5 issue

    #4121

    carcus
    Keymaster

    I have the F5 issue too. It has been reported in the EpochMod forums already as well. I think a fix has been added for the next release but I question whether it will work as that seems to be an Arma bug since it crashes to desktop. Hopefully patches will fix it in the near future.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

EpochMod Forum