Missing Safes

Home Forums DayZ Epoch Missing Safes

This topic contains 4 replies, has 2 voices, and was last updated by  Abe 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3970

    Abe
    Participant

    Hi Carcus,
    Just to let you know my two safes disappeared when I logged in tonight, but they did re-spawned on the server reset.
    Another thing you most likely are aware of is on the action menu you have unexpected_key_id+

    Cheers

    #3971

    carcus
    Keymaster

    Thanks Abe. Unfortunately that has been an annoying bug which has been around for a while and randomly affects objects and vehicles. I noticed though the other day that the epoch devs have been spending quite a bit of time trying to fix it as various people have been reporting it and providing logs so I’m hopeful in the next patch we may have a fix or a partial fix for it.

    The key id error came about a few patch versions back due to the handling of the variables but I haven’t really spent much time looking into it because it won’t break anything functionality wise as it is just the line separator comment that it is reporting a problem with.

    Thanks for the reports.

    #3974

    Abe
    Participant

    Thanks, by the way did you end up adding me as a mod.
    Cheers

    #3975

    carcus
    Keymaster

    Not yet. Sorry, this weekend.

    #3978

    Abe
    Participant

    No worries

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

EpochMod Forum