Missing Helicopters and vehicles

Home Forums DayZ Epoch Missing Helicopters and vehicles

This topic contains 6 replies, has 3 voices, and was last updated by  carcus 1 year ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4000

    Abe
    Participant

    Hi Carcus,
    Just so you are aware, I lost 2 x Mi-290s, a Hermtt Container truck and a small truck,
    I think Capo is missing vehicles as well,
    These vehicles didn’t respawn on restart, also
    I noticed that player markers are missing from the server map they are handy to show your location on respawn. The Mozzie script is working well.
    Cheers

    #4001

    carcus
    Keymaster

    Give it a restart or two sometimes they come back, there is a known Epoch bug that causes that sometimes. If it doesnt come back happy to sort you out. If players are in your group and you have a radio they should come up? I was on the other night and my own location was shown on the map? I might have to catch you online later to see what you mean or if you know of the specific setting I can have a look in the code. Cheers.

    #4002

    Abe
    Participant

    On your old old server, when you selected the map, your location was shown as a blue dot, near by sappers were purple and AI normally were green, on my server at home it shows the last location of nearby NPC that you have seen on the map with the colour code described above. It’s handy when AI are stalking you and visa versa

    #4034

    Elwynis
    Participant

    so it appears silents and my vehicles have gone now also… last night before before going to bed we parked a slammer up out side with a hunter hmg so we could tow AFTER the restart. i parked them far enough apart to not spin or hit anything silly on restart. Restarted and poof both gone… now to most recent restart has removed my black foot and a hemitt container…. idc about the hunter or hemitt as i can get a new hunter and was gunna sell the hemitt. But when a 180k tank goes missing and then a 100k helo…. it gets annoying… i was ok with the hunter and tank as i could rebuy them… but now the blackfoot to add to it… ill wait a few restart on the black foot… but tank and hmg hunter has been almost 24hrs
    -elwynis

    #4035

    carcus
    Keymaster

    I’ve been looking into it again last night as this problem has plagued Epoch for a while. Do you mind checking a couple things for me, did the vehicles go back to their last location ie. Where they were before you moved them? Also have you seen vehicles at missions or roaming AI with vehicles? If so which models and colours of missions/type of AI. Couple things I will try, firstly removing all AI spawned vehicles as they may be taking a vehicle slot incorrectly and second I have a suspicion that the allowedvehicle array in Epoch doesn’t like it when a vehicle slot is set to 0 which means they don’t spawn on the map and perhaps it’s affecting how the traders are updating the vehicle count. Perhaps unlikely but worth a try.

    I will catch you online soon to give you replacement cash and roll out these changes in the next couple days. I will update the welcome message details so you know.

    Cheers.

    #4036

    Elwynis
    Participant

    ok so the hemmit container has returned. to the same spot. the black foot slammer up and hunter hmg are still a mystery. ai vehicles are zamarks covered open and repair i think, also red armed offroad. the do fly pawnees and black ghost hawks.

    #4038

    carcus
    Keymaster

    Ok thanks. I’ll roll out the changes soon and hopefully they will help. Sorry been a bit busy but will catch you in game perhaps on the weekend to refund the cash.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

EpochMod Forum